Hi,

On Mon, 8 Sep 2003 02:37:02 +0900
Aredridel <aredridel / nbtsc.org> wrote:

> On Sun, 2003-09-07 at 07:44, Masao Mutoh wrote:
> > Hi,
> > 
> > Ruby-GNOME2-0.7.0 is now available. Enjoy!
> 
> Here's the patch it took to build for me:

Thanks for reporting.

But it seems strange.

What's your environment?
#OS, GLib/GTK+ version, ruby version

And I want to know pkg-config result as follows:

$ pkg-config --version
$ pkg-config --libs gobject-2.0

-- 
.:% Masao Mutoh<mutoh / highway.ne.jp>