On Friday 05 September 2003 07:40, Paul Duncan wrote:
> There appears to be a bug in REXML 2.7.1 external entity parsing.  The
> following code throws an error in Ruby 1.8.0/REXML 2.7.1, but not in
> Ruby 1.6.8/REXML 2.3.5:

Thanks.  I'm on it.

BTW, I'll be in the UK from the 12th-27th, and won't have internet access.  
Any bugs reported during that time will be dealt with upon my return.

--- SER