I am using version 1.8.0 built 2003-08-12.


--- Lyle Johnson <lyle / users.sourceforge.net> wrote:
> Ruby Ruby wrote:
> 
> > I am trying to run a simple FXRuby sample program
> from
> > a tutorial by Lyle Johnson. I am getting the
> following
> > error:
> 
> <snip>
> 
> This looks fine to me. Which version of FXRuby are
> you using? Do the 
> regular FXRuby example programs (e.g. the
> "hello2.rb" example) work for 
> you? Are you pretty sure that the image file
> ("pbr.jpg") is a valid JPEG 
> image?
> 
> 


__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com