Hi, 

"Recheis Meinrad" <Meinrad.Recheis / av-digital.at> wrote:
> the script i wrote runs smoothly but when i try to generate an 
> executable with exerb trouble strikes.
> i am getting this error message when executing the generated *.exe
>  file.
> 
> uninitialized constant YAML::Syck::DefaultLoader
> yaml.rb:14
I'm not sure about this, but isn't it because your script is created
on ruby 1.8 and the exerb is using 1.6.8 core? Exerb does not come 
with ruby 1.8 core by default, it must be compiled or downloaded from
RAA separately (exerb-cc package). 

-------------------------------------
Technical Writer/Translator
Takashi Sano
E-mail: tksano / m3.kcn.ne.jp
URL: http://www3.kcn.ne.jp/~tksano/
-------------------------------------