Hi,

At Sat, 23 Aug 2003 04:06:02 +0900,
Dmitry Borodaenko wrote:
> Thanks, requiring 'stringio' from Shim helped. BTW replacing cgi.rb with
> one from Ruby 1.8 has the same effect, since it unconditionally requires
> 'stringio' and thus overwrites limited substitute from yaml.rb: can this
> change be applied to the next point release of Ruby 1.6?

Since 1.6 had ended, it won't be released more, matz said.

-- 
Nobu Nakada