Saluton!

Just to note that: Running install.rb by Minero Aoki with 1.8 results
in the following warning:

        install.rb:16: warning: instance_methods: parameter will
        default to 'true' as of 1.8.1

Problem is that up to and including 1.8

        methods = instance_methods()

defaults to

        methods = instance_methods(false)

while it is going to default to

        methods = instance_methods(true)

To fix that simply insert 'false' (I did already report that to the
author but maybe someone can't make sense of that message.

Gis,

Josef 'Jupp' Schugt
-- 
N'attribuez jamais la malice ce que l'incompŮ’ence explique !
-- NapolŮ–n