Henon wrote:

> hi, on ruby173 and previous this worked:
>   GL.GetString( GL::VERSION)
> 
> but with 180-10 i am getting this error message:
>   :in `GetString': NULL pointer given (ArgumentError)
> 
> ruby 180/10 windows installer on win2000
> 
> any ideas?


hello,

"p GL.GetString( GL::VERSION)"
on a win2k os, ruby version 180-10
displays "1.2.1".



daniel