Hi, 

Armin Roehrl <armin / xss.de> wrote:
> Thanks a lot for the speedy answers.
> Does RDE work fine with ruby 1.8.0?
Yes, but you need to download DLL for ruby 1.8 in addition to 
the RDE package.

You can download all the necessary files here.
https://sourceforge.net/project/showfiles.php?group_id=42751

The above mentioned DLL is listed as rde_dll_1_8.zip at the 
bottom of the page. 

Hope it helps,

Takashi Sano

-------------------------------------
Technical Writer/Translator
Takashi Sano
E-mail: tksano / m3.kcn.ne.jp
URL: http://www3.kcn.ne.jp/~tksano/
-------------------------------------