On Sat, 9 Aug 2003, Dave Brown wrote:

> In article <oprtlut5x0edtuaz / news.tuwien.ac.at>,
> meinrad.recheis <my.name.here / gmx.at> wrote:
        [...]
> : ruby/lib/ruby/1.8/yaml.rb:28: warning: string =~ string will be obsolete;
> : use explicit regexp
> :
> : why??
>
> It's string =~ string which is being obsoleted.  If you need to

That's "why the error message?". What about "Why will it be
obsolete?"?
>
        Hugh
>