hi,
this is a warning i got while playing around with yaml.

ruby/lib/ruby/1.8/yaml.rb:28: warning: string =~ string will be obsolete; 
use explicit regexp

why??

without =~ matching strings will not be so much fun again :( .

-- 
- mr