Josh Huber wrote:

> On Thu, Dec 21, 2000 at 07:20:05AM +0900, Larry Elmore wrote:
> > Ruby is on the Debian distribution -- version 1.4.3 is on Debian 2.2r2
> > (Potato), the official stable release. Ruby 1.6.1 is on Woody, the unstable
> > release.
>
> Just so you know... unstable is no longer woody.  Woody has become
> testing, and sid == unstable now.  (this was announced on
> debian-devel).

Ah. Thanks for the info! Something must've happened to my subscription to the
Debian newsletter -- I just realized I haven't seen it for nearly a month, I
think. If time allows, I'm going to upgrade from Potato to Woody this weekend.
I've been a little leery of moving to XFree86 4.0.1 (it seems some people have
had real problems with the transition) but I might as well upgrade everything as
long as I'm upgrading Ruby. I'm very new to Ruby, but I really like what I've
found so far. Enough so that I've set aside a brand-new Python book and my plans
to master Python...

Larry