On Tue, Aug 05, 2003 at 08:22:39PM +0900, David Heinemeier Hansson wrote:
> >  Another reason is that you mix
> >    * ruby 1.8.0
> >    * mod_ruby built with ruby 1.6.8
> 
> I didn't. Just double-checked it and even recompiled mod_ruby (1.1.1) 
> and installed it again. It's surely ruby 1.8.0 and mod_ruby 1.1.1 
> compiled with the same version.

ruby 1.8.0 installs its libraries in a different place... so just to be
sure, try
     puts RUBY_VERSION
in your mod_ruby application and see what it reports.

Cheers,

Brian.