ts <decoux / moulon.inra.fr> wrote in message news:<200308040920.h749KAF23680 / moulon.inra.fr>...
> >>>>> "G" == George Moschovitis <gm / navel.gr> writes:
> 
> G> gmosx@sith:~/dev/n1> ruby -vrstringio -e 'p StringIO.new'
> G> ruby 1.8.0 (2003-07-31) [i686-linux]
> G> #<StringIO:0x401d4a70>
> 
>  Well, the error was given when it tried to create a new StringIO : I don't
>  see why your cgi can give an error

> Guy Decoux

Guy, thanx for your hint! Problem solved - mod_ruby had to be
recompiled - it was compiled with pre-release 3, whereas pre-release 6
had been installed afterwards...

-- 
drak @ navel.gr