Hi,

In message "Re: ruby 1.8.0 preview5"
    on 03/07/30, gabriele renzi <surrender_it / rc1.vip.ukl.yahoo.com> writes:

|somehan run rubicon over this ?
|I did and got various errors.. is it ok ?

Should be OK.  I haven't take time to update rubicon for 1.8 changes.

							matz.