Mark J. Reed (markjreed / mail.com) wrote:
> 
> I could write an extension, but what confused me was the reference on
> the YAML page.  It seemed to imply that this had already been done, and
> even had a link that should have taken me to the Ruby module
> on RAA, but no such module was there.
> 

Oh, sorry.  I need to remove that link.  The iconv lib is now included
with 1.8.0.  WrItten by Nobu.  If you need it for 1.6.8, I found the
link from FreeBSD ports (/usr/ports/converters/ruby-iconv):

  http://member.nifty.ne.jp/nokada/archive/iconv-0.5.tar.gz

Also, please note that YAML 0.50 or newer don't utilize iconv for
conversion and in fact doesn't do any character set conversion. 

_why