Hi,

In message "Re: ruby 1.8.0 preview4"
    on 03/07/25, Chris Morris <chrismo / clabs.org> writes:

|I'm guessing this is known, but any script I've got that loads rexml 
|emits these warnings:
|
|c:/ruby/lib/ruby/site_ruby/1.8/rexml/entity.rb:21: warning: character 
|class has`-' without escape

We already fixed them before preview4.  Perhaps you need to re-install
the libraries.

							matz.