On Mon, 21 Jul 2003 22:46:31 -0500
"Shashank Date" <sdate / everestkc.net> wrote:

> Where is the source for win32ole 0.5.4 ?
> On RAA, I only got the versions up to 0.5.3 ... is it available some where
> else?

ftp://ftp.ruby-lang.org/pub/ruby/1.8/ruby-1.8.0-preview3.tar.gz

The win32ole 0.5.4 source code is in the ruby source archive
though I don't know why the 0.5.4 is not available on RAA.

> but I still keep getting the following error:
> -------------------------------------------------
>    This application has requested the Runtime to terminate it in an unusual
> way.

To figure out where is a problem, I would recommend to try it
with ruby-1.6.8.  If it runs successfully, probably 1.8.0-preview
has something wrong with win32ole.  If it does not run, probably
your Windows has something wrong with OLE Automation.

I guess you are using Windows 2000 according to your previous
postings.  I am using it too, and I don't get such error.

-- 
Shusaku <tsyk / yk.rim.or.jp>