In message <20030716094730.GB16981 / sam-solutions.net>,
 `Alexander Bokovoy <a.bokovoy / sam-solutions.net>' wrote:
> On Wed, Jul 16, 2003 at 06:34:21PM +0900, GOTOU Yuuzou wrote:
> > In message <20030715091319.GH30869 / sam-solutions.net>,
> >  `Alexander Bokovoy <a.bokovoy / sam-solutions.net>' wrote:
> > > There is one problem ATM. It works only with OpenSSL 0.9.7*, anything
> > > earlier is incompatible while many people still use 0.9.6j.
> > 
> > If a system depends on 0.9.6, but we can install a package
> > of ossl-0.1.x independently.  I intend to continue maintenance
> > of OSSL1 as long as it needed.
> > 
> > I made ossl-0.1.4a for OpenSSL-0.9.6.
> > 
> >   http://savannah.nongnu.org/download/rubypki/ossl-0.1.4a.tar.gz
> >   MD5 (ossl-0.1.4a.tar.gz) = 303d0473fdb1480a0936a5661d8ba8e3
> Thank you very much, this is what I need actually.
> 
> But regarding ossl merge into Ruby 1.8, can we get both versions added?
> extconf.rb could decide which to compile depending on available OpenSSL
> version.

Hmm, isn't it too redundant? We haven't modified OSSL1
except bugfixis for a year. I think it's hard to develop
both versions. I expect that OSSL1 is going to be in
maintenance track and it will become outdated.

-- 
gotoyuzo