On Monday 14 July 2003 09:20 am, you wrote:
> I am trying to develop something for Windows, but I'm doing it a
> Unix environment. I'd like to use Yaml to marshal my data, but at
> the moment yaml4r seems to be intimately wrapped up in Syck.

I believe you'll need to use YAML.rb 0.49.2, which is the last version which 
used pure Ruby.  It's a rather stable version, although it has some issues 
with circular references.  

As a note to all YAML users: I'm still maintaining a branch of 0.49.2 until 
after 1.8 gains prevalence.  Feel free to send bugfixes, support requests.

_why