Hi,

At Fri, 27 Jun 2003 17:03:11 +0900,
Robert Klemme wrote:
> while playing around a bit I encountered this:
> 
> irb(main):001:0> RUBY_VERSION
> "1.7.3"

It's too old, and fixed already.

Note that 1.7 was old development version, and isn't supported.

-- 
Nobu Nakada