On Thu, Jun 26, 2003 at 02:52:39AM +0900, Rodrigo B. de Oliveira wrote:
> Ok, so in theory we can start developing our GUI applications using the SWT
> and the Eclipse platform?
> 
> That's great!
> 
> Which specific versions of the jsdk are/will be supported?

Right now I'm linking against Blackdown 1.4.1, but AFAIK JNI is defined
from 1.2 on, and that's all I use for the moment. I'll check to make
sure that I'm not using incompatible APIs.


-- 
 _           _                             
| |__   __ _| |_ ___ _ __ ___   __ _ _ __  
| '_ \ / _` | __/ __| '_ ` _ \ / _` | '_ \ 
| |_) | (_| | |_\__ \ | | | | | (_| | | | |
|_.__/ \__,_|\__|___/_| |_| |_|\__,_|_| |_|
	Running Debian GNU/Linux Sid (unstable)
batsman dot geo at yahoo dot com

How do I type "for i in *.dvi do xdvi $i done" in a GUI?
	-- Discussion in comp.os.linux.misc on the intuitiveness of interfaces