I've seen sketchy info here and there. Is there a recent (1.6+) Ruby for Mac
OS 9+?

I'm looking for EMACS too, but that's off topic :-)

Thanks!

-- 
Regards,
  JJ

Finally using a Mac!