I was trying to get ruby-fltk to work, but found that when I do a: 

require 'fltk'  -or- requre 'ruby-fltk'


That there are  missing symbols in the shared lib.
I tried several versions of fltk:
1.1.2
1.1.1
1.1.0

But there were missing symbols in each case.

Anyone get this to work?

Phil