Daniel Carrera <dcarrera / math.umd.edu> writes:

> I have no idea, but if you send me your program I can test it ona Sun 
> SPARC with Ruby 1.8.0.  If it runs here you can try moving up to 1.8.0.
> 
> Do I need anything special other than Ruby to run your application?

Sorry I can't do that. The code is part of a wifi network simulator that we
are writing, and it has many dependencies, both public and proprietary code.

 S.