One idea would be to add a field to RAA for "raa-install compatible?". 
The values would be "yes", "no" or "included in Ruby standard 
distribution as of Ruby version #{ruby_version}".