----- Original Message -----
From: "Phil Tomson" <ptkwt / shell1.aracnet.com>
Newsgroups: comp.lang.ruby
To: "ruby-talk ML" <ruby-talk / ruby-lang.org>
Sent: Friday, June 13, 2003 3:37 PM
Subject: Re: RaaInstallInRuby petition


> In article <02e301c331e1$ab183980$0300a8c0 / austin.rr.com>,
> Hal E. Fulton <hal9000 / hypermetrics.com> wrote:
> >----- Original Message -----
> >From: "Phil Tomson" <ptkwt / shell1.aracnet.com>
> >Newsgroups: comp.lang.ruby
> >To: "ruby-talk ML" <ruby-talk / ruby-lang.org>
> >Sent: Friday, June 13, 2003 1:57 PM
> >Subject: RaaInstallInRuby petition
> >
> >
> >>
> >> The RaaInstallInRuby petition now has more signers than the YamlInRuby
> >> peition.  So will we see raa-install included in 1.8.0?
> >>
> >> see: http://www.rubygarden.org/ruby?RaaInstallInRuby
> >
> >I didn't know it was a race. :)
> >
>
> The implication being that since YAML was accepted into 1.8 with less
> signatures, raa-install should be eligible for inclusion.  No, it isn't a
> race.

I knew what you meant. I was just being silly.

I'm in favor of raa-install though I haven't
signed the petition.

I've been meaning to learn (the|any) nuances
of raa-install so as to enable things that I
release in the future. That's on the wiki,
isn't it?

Hal