why the lucky stiff wrote:

> If you're using Ruby 1.8.0, don't bother installing Syck or YAML.rb.  
> They both come with Ruby now.

Just did a cvs update (for Ruby 1.8) and a clean build. For some reason 
it didn't build syck automatically (although the code's definitely there 
in ext/syck). Had to change directories into ext/syck and do:

     ruby extconf.rb
     make
     sudo make install

Lyle