Hi,

At Fri, 6 Jun 2003 06:21:13 +0900,
Richard wrote:
> I'm running Ruby 1.6.8 over Win2000SP3 with a few Ruby symbols
> defined, in particular:
> 
>  RUBYPATH=I:\Program Files\Ruby:

RUBYPATH is used only with -S option but doesn't affect
"require" at all.  You may want to use RUBYLIB instead.

-- 
Nobu Nakada