On Sun, 2003-05-11 at 03:25, Marcin 'Qrczak' Kowalczyk wrote:
> Dnia wto 6. maja 2003 19:42, Aredridel napisa:
> 
> >  I'll not commit yet, but I am thinking of working on packaging Ruby for PLD
> > (which does not really carry it yet)

> Huh? PLD does carry Ruby.

Only a couple packages -- everything else has to be installed manually,
which is not the "PLD Way".  Sorry, Marcin -- What I meant was that Ruby
is not supported like Perl and Python and PHP are, with hundreds of
packages ready-to-use.

One of my projects for the next couple months is to have PLD .specs for
as many useful RAA entries as I can make... I've got a poldek-source for
athlon at:

http://mizar.nbtsc.org/~aredridel/rpm/

and there's ruby-1.8.0preview2 there, as well as the mysql and REXML
packages so far.  I've not done much else, as I'm still playing with
packaging.

Aredridel