On Tuesday 29 April 2003 09:12 pm, Albert Wagner wrote:
> I've been away from Ruby for awhile, so haven't followed development
> closely.  I wanted to try FreeRIDE.  The installation instructions for
> FreeRIDE say that FOX, FXRuby and FXScintilla are required.  The
> installation instructions at:
>
> http://www.rubyide.org/cgi-bin/wiki.pl?UserDoc
>
> call for FOX version 1.0.x with x > 26.  The latest stable version of
> FOX is 1.0.36.
>
> FXRuby seems to require the version of FOX with the same version number.

Yes... the same "minor" version as in FOX 1.0, not FOX 1.1.

>  The latest version of FXRuby is 1.0.22.  This would indicate that I
> need FOX-1.0.22 also.  Yet, the link above requires that FOX be greater
> than version 1.0.26.
>
> So, what are the latest stable versions of each that I need?

Just get the latest stable FOX 1.0.36 and the latests FXRuby 1.0.22, I guess

Hope this helps,
	Sander

-- 
"Mother, should I run for President?
Mother, should I trust the government?
Mother, will they put me in the firing line?
Ooooowaa Is it just a waste of time?"

 -- Pink Floyd "The Wall"