----- Original Message ----- 
From: "Simon Strandgaard" <0bz63fz3m1qt3001 / sneakemail.com>
Newsgroups: comp.lang.ruby
To: "ruby-talk ML" <ruby-talk / ruby-lang.org>
Sent: Wednesday, April 23, 2003 4:03 PM
Subject: Re: [ANN] Ruby.shop


> On Thu, 24 Apr 2003 05:21:34 +0900, Hal E. Fulton wrote:
> > The URL is: http://cafeshops.com/rubyshop
> 
> When I try from konqueror to view the large pictures
> it says error ?

Hmm, works for me (Konqueror 3.0.3-14).

> > I'm not sure how well they serve customers outside
> > the USA. If you find out anything by experience or
> > otherwise, please let me know.
> 
> I live outside USA.. And I have fallen in love with
> the "Ruby Core" poster.  ... Does this shop work for
> us outsiders ??

I can't find this issue specifically addressed... but
they do have an "International" shipping option. I'd
assume that if you can pay in one of their accepted
ways, they'll find a way to ship to you.

> Does the poster show the 1.6 core  or  the 1.8 core ?
> The last one would be nice to have :-)

It aspires to be 1.8... right now it is mostly 1.6. :)
That's why I say it's inaccurate.

I'm lazy, I want help in reviewing it.

Hal