daniel wrote:
 >
 > [...]
 >

I'v solved the problem...

First I'v compiled ruby under windows and usesd
the created librarys - also ``libruby.lib´´.
Now I'v removed this library and use the library
of the windows-ruby project (I don't know
exactly the name, somewhere win-ruby***.lib).
This works fine.

@Simon Strandgaard
Maybe to add this in a list...


daniel