On Mon, Apr 14, 2003 at 05:16:40PM +0900, Curt Hibbs wrote:
> FreeRIDE 0.5.0 Release Candidate 2 is available for download. Go to
> http://www.rubyide.org/ for details. If there are no major bugs reported in
> the next couple weeks, then we will relabel this 0.5.0 final release.

Would it be possible to create the Debian package repository in
www.rubyide.org (to provide an official URL for APT) and/or put a link
to my packages in the wiki?

I believe my packages are in quite a good shape right now, and they
take advantage of Debian's package dependency management to ease
installation of _all_ required dependencies: FOX, FXRuby, FXScintilla,
Ripper (don't want to distribute binaries in the source so I packaged it
separately)... I need more people to test it and believe they will
appreciate to have (hopefully) *everything* being taken care of
automagically by simply doing
	apt-get install freeride


-- 
 _           _                             
| |__   __ _| |_ ___ _ __ ___   __ _ _ __  
| '_ \ / _` | __/ __| '_ ` _ \ / _` | '_ \ 
| |_) | (_| | |_\__ \ | | | | | (_| | | | |
|_.__/ \__,_|\__|___/_| |_| |_|\__,_|_| |_|
	Running Debian GNU/Linux Sid (unstable)
batsman dot geo at yahoo dot com

Because I don't need to worry about finances I can ignore Microsoft
and take over the (computing) world from the grassroots.
	-- Linus Torvalds