On Sun, 13 Apr 2003 20:35:26 +0000, Steve Hart wrote:

> I hope this does not remove my last post

Which newsreader are you using ?
I can recommend "pan", its lightweight and doesn't segfault.


> I had a problem compliling the tutorial code - it fails looking to libdl 
> Easy to fix or prob at my end?

From previous posts I know that you are running linux.. My own system
is freebsd5.  This difference is probably the problem. 

This is a autoconf/automake issue.. I better browse google to get more 
info about this. Then I will get back :-)


Unfortunatly I don't have a linux system which I can test it on.
Maybe some other ruby-fellow with autoconf experience can help 
getting this to compile on linux ???


http://metaeditor.sourceforge.net/embed/rubyembed-0.1.tar.gz
http://metaeditor.sourceforge.net/embed/


Is there any linux/autoconf experts around ???

--
Simon Strandgaard