On Fri, 4 Apr 2003, Brian Candler wrote:

> Oops, my fault. I had accidentally installed the shim onto 1.8, so I rm -rf'd
> /usr/local/lib/ruby/1.8 and reinstalled it from scratch - but I had
> forgotten to rm -rf /usr/local/lib/ruby/site_ruby/1.8

This does re-raise the point that it could be worth having an
uninstall:
target in the Ruby makefile.  "Ubiquitous Automation", to quote! :-)
>
> Sorry for the noise!
>
> Brian.
>
        Hugh
>