I'm using Ruby 1.6.8 under Win2000, and having these problems:

ir.rb is not in the ruby\bin directory (as the README file suggests). 
There is an ri file in there, but it is not recognized when I run 'ir 
Apply' (e.g.).

I also have a problem running sqlsh.rb.  It seems to require the 
'readline' module, but the readline module is not included in the 1.6.8 
package.

Any suggestions?

Thanks,
Pete