Hi,

Ruby-GNOME2-0.4.0 binaries are available.

For Cygwin is available at:
http://web.sfc.keio.ac.jp/~s01397ms/cygwin/index.html.en

For Debian woody or sid at:
http://ruby.yi.org/debian/
#See http://sourceforge.net/mailarchive/forum.php?thread_id=1884331&forum_id=9443

Enjoy!

-- 
.:% Masao Mutoh<mutoh / highway.ne.jp>