On Mon, 2003-02-17 at 15:46, Ernie wrote:
> Thanks for your help. I did find the info in the doc html files and was able
> to get the dbi installed with postgresql.  I see that the postgresql package
> is required.  I retrieved that an am now trying to install that.  However,
> its looking for some include files.  My postgresql was installed from a Red
> Hat rpm.  Do I need to get the source files for postgresql, compile it then
> install the postgresql files?  Should I remove the rpm first?  Or is there
> something easier to do?

Its been a while since I built the ruby postgresql package, but I think
you need to get the development libraries for postgresql.  They are
probably in a separate RPM from the standard postgresql, perhaps with a
"-dev" in the name.

-- 
-- Jim Weirich     jweirich / one.net    http://w3.one.net/~jweirich
---------------------------------------------------------------------
"Beware of bugs in the above code; I have only proved it correct, 
not tried it." -- Donald Knuth (in a memo to Peter van Emde Boas)