On Tue, 21 Nov 2000, Conrad Schneiker wrote:

> now it's my turn.  In particular, for readability, could this:
> 
> # b = BitVector.new(100000).randomize      # 1e5 random bits
> # a = BitVector.new(100000).randomize      # another 1e5 random bits
> 
> be replaced by this:
> 
> b = BitVector.new(100_000).randomize      # 1e5 random bits
> a = BitVector.new(100_000).randomize      # another 1e5 random bits
> 
Fixed in next release... :-)

> since ruby -e 'print 100_000, "\n"' produces 100000?
> 
I didn't know this; thanks.

/Robert