Hi,

In message "[ruby-talk:6424] Re: clas << a & Pascal's with <record> do...end"
    on 00/11/18, Hugh Sasse Staff Elec Eng <hgs / dmu.ac.uk> writes:

|> `instance_eval' swaps the current receiver within the block.
|> Maybe aliasing to the proper name would help comprehension.
|
|You mean I could 'alias with instance_eval', or do you mean something
|different?

I meant you might want to define an better name alias to
instance_eval, since I feel the name is not proper for your purpose.

							matz.