Hi,

Ruby-GNOME2-0.3.0 released.

Changes since version 0.2
=========================
If you need more details, see NEWS in the packages.

  * Added Ruby/Pango as a core module of Ruby-GNOME2.
  * Support GNOME-2.2 environment.
  * Ruby/GTK: 
    - Gtk::AccelGroup#connect_by_path(use Gtk::AccelGroup#connect instead).
    - Require Ruby/Pango
  * Changed versioning policy.
  * Many new classes/methods were added, and fixed some bugs.


What's Ruby-GNOME2?
===================
Ruby-GNOME2 is a set of Ruby language bindings for 
the GNOME 2.x development environment. 

Supported libraries are:

  * Ruby/GLib2
  * Ruby/GdkPixbuf2
  * Ruby/Pango [NEW]
  * Ruby/GTK2
  * Ruby/GNOME2
  * Ruby/GnomeCanvas2
  * Ruby/Libart2
  * Ruby/Libglade2
  * Ruby/GConf2


Downloads
=========
  http://sourceforge.net/project/showfiles.php?group_id=53614

  * ruby-gtk2
     The minimum package which includes 
     Ruby/GLib2, Ruby/GdkPixbuf, Ruby/Pango, Ruby/GTK2.

  * ruby-gnome2-all
     All of Ruby-GNOME2 libraries.


Informations
============
  - Project website
    http://ruby-gnome2.sourceforge.net/
  - Mailing lists
    http://sourceforge.net/mail/?group_id=53614

  - Ruby/GTK Tutorial
    http://ruby-gnome2.sourceforge.net/tut/toc.htm
  - Ruby-GNOME2 reference manual.
    http://rwiki.jin.gr.jp/cgi-bin/rw-cgi.rb?cmd=view;name=Ruby-GNOME2


Help us
=======
we have lots of tasks until Ruby-GNOME2-1.0.
If you are interested in this project, please help us.

-- 
.:% Masao Mutoh<mutoh / highway.ne.jp>