Hi, Jonathan..

> The instructions for installation state, "In RWiki package for your 
> help, druby, ERb and MutexM have been installed on the `lib' directory." 
> This was not true in my experience. Therefore, I attempted to install 
> all DEPENDENCIES, i.e.,"I did the best that I could.". Afterward...

Sorry, I made the mistake. I included the obsolete document 
into rwiki-2.0pre3. Please try with rd/install.rd of rwiki-2.0pre4.

* http://www2a.biglobe.ne.jp/~seki/ruby/rwiki-2.0pre4.tar.gz

seki