Hi:

I have seen that people have ruby working with FXRuby
on Mac OS X 10.2.3, but, after following their instructions,
all I get is a bus error when I try to require fox.

It may be that I am using 1.8,0 or that I am doing something
wrong. Has someone been able to get FXRuby working with 1.8.0?

Thanks

-- 
Jim Freeze
----------
I often quote myself; it adds spice to my conversation.
		-- George Bernard Shaw