After installing FXRuby v1.0.18 over Ruby v1.6.8 (using the correct binary), I get this error when
trying to require fox.

C:\ruby\bin\ruby.exe -e "require 'fox'"
-e:1:in `require': No such file to load -- fox/version (LoadError)
        from -e:1:in `require'
        from -e:1

What did I do wrong THIS time?   ;)

Jason

--- Lyle Johnson <lyle / users.sourceforge.net> wrote:
> All,
> 
> The latest release of FXRuby is now available for download:
> 
> http://sourceforge.net/project/showfiles.php?group_id=20243&release_id=136352
> 
> In addition to the usual assortment of bug fixes and other changes, this 
> release includes the "preview" API documentation in RDoc style. For a 
> complete list of the changes for this release, please see:
> 
> 	http://www.fxruby.org/doc/changes.html
> 
> Enjoy,
> 
> Lyle
> 
>