On 15/12/05, Francis Vidal <francisv.list / gmail.com> wrote:
> Hi,
>
> I'm trying to install fcgi-0.8.6 on Mac OS X but I keep getting this error:
>
> install.rb: entering config phase...
> ---> lib
> <--- lib
> ---> ext
> ---> ext/fcgi
> /usr/bin/ruby /usr/local/src/ruby-fcgi-0.8.6/ext/fcgi/extconf.rb
> can't find header files for ruby.

Sounds like that's the problem - you should have a ruby.h file
(among others). Google seems to think you should install the
XCode development stuff.



--
Rasputin :: Jack of All Trades - Master of Nuns
http://number9.hellooperator.net/