This is a multi-part message in MIME format.

------extPart_000_1E66_01C2B443.575F7F40
Content-Type: text/plain;
	charsetso-8859-1"
Content-Transfer-Encoding: quoted-printable

HI guys,

I'm a webhost trying to get RUBY installed for a client.  I've installed
RUBY as:

[root@ensim1 extrarpms]# ruby --version
ruby 1.6.8 (2002-12-24) [i686-linux]

[root@ensim1 extrarpms]# which ruby
/usr/local/bin/ruby

This is an ENSIM server, and the client is in a CHROOTed environment.

I asked him to test it out, and he responded: "when I try to run ruby from
the command line when I'm logged in as this user, I can't see ruby, and I'm
not allowed to run an ls on the /usr/local/bin directory."

Now, I notice there is also a "mod_ruby-1.0.2" - not sure what to use here.

Any advice on setting this up? I'd be happy to host this for anyone, but
need to get it working.

Thanks for any/all advice on this issue.

Joe Mack
HostPC Internet Services
www.hostpc.com




------extPart_000_1E66_01C2B443.575F7F40
Content-Type: text/html;
	charsetso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1126" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>HI guys,<BR><BR>I'm a webhost trying to get RUBY installed 
for a client.&nbsp; I've installed<BR>RUBY as:<BR><BR>[root@ensim1 extrarpms]# 
ruby --version<BR>ruby 1.6.8 (2002-12-24) [i686-linux]<BR><BR>[root@ensim1 
extrarpms]# which ruby<BR>/usr/local/bin/ruby<BR><BR>This is an ENSIM server, 
and the client is in a CHROOTed environment.<BR><BR>I asked him to test it out, 
and he responded: "when I try to run ruby from<BR>the command line when I'm 
logged in as this user, I can't see ruby, and I'm<BR>not allowed to run an ls on 
the /usr/local/bin directory."<BR><BR>Now, I notice there is also a 
"mod_ruby-1.0.2" - not sure what to use here.<BR><BR>Any advice on setting this 
up? I'd be happy to host this for anyone, but<BR>need to get it 
working.<BR><BR>Thanks for any/all advice on this issue.<BR><BR>Joe 
Mack<BR>HostPC Internet Services<BR><A 
href="http://www.hostpc.com">www.hostpc.com</A><BR><BR><BR>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV></BODY></HTML>

------extPart_000_1E66_01C2B443.575F7F40--