On Tue, Dec 31, 2002 at 09:38:50AM +0900, Ned Wolpert wrote:
> Mauricio-
> 
>   I've been trying to get FreeRIDE working on FreeBSD, and it seems that the
> ripper I am unable to find.  Doing a standard UNIX install without packages
> doesn't include ripper, nor does the FreeRIDE site mention where to find
> it. (And I serarched on RAA for ripper to no avail...)
> 
>   Where did you get the ripper for the install?  If you could point me
> the way... I'd appreciate it.

Yeah, quite well hidden :) There's no single mention to Ripper
on the site itself!

http://www.loveruby.net/archive/ripper/

BTW, you might be able to use my Debian packages in the future :) 
	==> http://www.debian.org/ports/freebsd/
-- 
 _           _                             
| |__   __ _| |_ ___ _ __ ___   __ _ _ __  
| '_ \ / _` | __/ __| '_ ` _ \ / _` | '_ \ 
| |_) | (_| | |_\__ \ | | | | | (_| | | | |
|_.__/ \__,_|\__|___/_| |_| |_|\__,_|_| |_|
	Running Debian GNU/Linux Sid (unstable)
batsman dot geo at yahoo dot com

Let's call it an accidental feature.
	--Larry Wall