> There's also little point in using RPMs built for some unknown
> operating system.

In years, I've never had this kind of trouble with RPMs.

> hello.rb:3:in `require': No such file to load -- fox (LoadError)
>         from hello.rb:3

This is the message I get.

>
> it means that FXRuby either is installed in the wrong directory or isn't
> installed at all (which are the same thing as far as Ruby is concerned).

This is odd, all the files are installed in
/usr/lib/ruby/site_ruby/1.6/fox/ except for fox.rb which is missing.  Even
the source distribution doesn't seem to have "fox.rb"


Daniel