On Monday 30 December 2002 05:56 pm, Daniel Carrera wrote:
> I believe they are:
>
> XFree86-devel-4.2.1-3mdk
> libMesaglut3-4.0.3-6mdk
> libMesaglut3-devel-4.0.3-6mdk
>
> You should add an ftp mirror to your sources and install through the
> control center.  That way it can do the search and the package
> dependencies.

Thanks for letting know setting the source. I finally managed to set up the 
source to point to my local mirror. It is really seamless the way it 
downloads the packages that it needs.

I managed to successfully make and install fox-1.0.29 as instructed.

Now when I run fxscintilla-1.49.1 ./configure, I get the following errors:

checking for FOX library... yes
checking FOX version 1.0.x... no
checking FOX version 1.1.x... no
configure: error: Incompatible FOX version

Should I logout and login again?
Is there an environment variable that I need to set?

Thanks,
Ot Ratsaphong