Hi guys,

I just bought a Mac Powerbook with OS 10.2 installed.  I installed the
ruby developer pack.  I am having some trouble trying to build the
MySQL Ruby Module (2.4.3A).  Every time I run the command:  ruby
extconf.rb I get the following error message:

can't find header files for ruby.

Has anyone run into this problem before on and how did you get around
it?

    Thanks,
         John Carnell
         john.carnell / netchange.us